
Tutoriel pour PSPICE avec Cadence SPB 15.7 avec  
édition schématique pour réalisation de circuits imprimés 

 
Partie II  Passage du netlist au circuit imprimé 

 
1) Ouvrir le projet du design dont on veut réaliser un circuit imprimé. Dans Allegro Design 
Entry, vérifier le contenu de la liste des pièces avec Tools -> Bill of Materials. Rappelons 
qu’il faut avoir un circuit ou un design sélectionné pour que le menu Tools s’affiche. 
Sélectionner sous Scope Process Entire Design pour tout inclure dans la liste. Cocher View 
Output pour afficher automatiquement le contenu du fichier généré. 

 
 
Ce qui donne la liste suivante : 

 
On notera que cette liste ne contient pas le nom des empreintes (ou footprints) pour le layout. 
 
2) Vérifier les noms des empreintes pour les composantes avec Report-> CIS Bill of 
Materials -> Standard… Sous Report Properties, ajouter/retrancher des propriétés avec 



Add ou Remove pour obtenir la liste suivante sous la colonne de droite (Output Format) qui 
inclut PCB Footprint (à ne pas confondre avec Allegro PCB Footprint!).  

 
Aussi, sélectionner Value puis cocher Keyed afin de regrouper les valeurs semblables 
ensembles dans le BOM. Vous pouvez aussi cocher Export BOM report to Excel pour 
obtenir un fichier éditable avec ce chiffrier. 

 
Noter que certaines empreintes par défaut des composantes pourront être laissées inchangées. 
D’autres sont carrément absentes (ex : les connecteurs J1 et J2) ou inappropriées pour le 
composant physique qui sera monté sur la carte de circuit imprimé. 

 
3) Il est important de s’assurer que tous les composants de la carte sont listés, mais aussi que 
les composantes externes N’Y sont PAS. On notera que la résistance RL de 500 ohms fait 
partie des composantes requises uniquement pour la simulation. Pour la retrancher, il faut 
ajouter à cette composante la propriété PSpiceOnly et lui donner la valeur TRUE. Éditer ses 
propriétés et cliquer Add Column (ou Add Row, selon le cas). 



  
Noter que les sources sont des éléments qui ont déjà par défaut cette propriété ayant la valeur 
TRUE. 

 
  

4) Utiliser une des façons montrées aux items 23 à 25 de la partie I de ce tutoriel pour éditer 
les propriétés des composantes et changer le nom des empreintes individuellement ou en bloc 
pour des noms d’empreintes appropriés, c’est-à-dire conformes aux dimensions physiques et 
autres contraintes de la pièce à installer sur la carte et de la technologie de fabrication de cette 
même carte. Évidemment, le nom doit correspondre avec un nom d’empreinte accessible dans 
les librairies de layout ou dans une librairie locale. Nous y reviendrons. 

 
 
5)  Consulter le BOM ci-dessous pour les détails du nom des empreintes choisies. 

 
Noter que les empreintes des connecteurs sont dans une librairie locale nommé s3.llb 
disponible sur le site web. 
 
6) Avant de créer le netlist pour le PCB, vérifier à nouveau les DRC et inspecter tous les 
schématiques. Refaire les simulations au besoin et valider le contenu des BOM. Sauvegarder. 
Créer ensuite le netlist pour le layout avec Tools -> Create Netlist. Sélectionner l’onglet 
Layout (et non pas PCB Editor) puis choisir User Properties are in inches. Cliquer au besoin 
sur Browse pour modifier l’emplacement du fichier de netlist pour Layout (.MNL) à créer. 



 
Vérifier le contenu du Session Log que le tout s’est bien déroulé. 

 
 

  
8) Démarrer -> Programme -> Cadence SPB 15.7 -> Layout Plus 
La fenêtre principale de Layout s’affiche. Pour ajouter une librairie d’empreinte locale dans 
les librairies accessibles à Layout, choisir au menu Tools -> Configure Design Library et 
cliquer sur Add to list. Retrouver la librairie (ex : EMPREINTES_S3.LLB) pour l’ajouter 
dans la liste. Cliquer Close. 



 
 
10) Sélectionner Tools -> ECO-> AutoECO pour charger le netlist dédié au Layout (.MNL). 

  
 
11) Dans la fenêtre qui s’affiche, cliquer Browse pour retrouver un fichier d’entrée à spécifier 
sous Input Layout TCH or TPL or MAX file. Ce fichier sera pour le premier ECO 
simplement un template (ex : _default.tch), mais il pourra être pour une prochaine fois le 
fichier de layout (.MAX) à modifier selon des «changements d’ingénierie» contenus dans le 
prochain netlist. (ECO=Engineering Change Order). 



 
Répéter la séquence de recherche sous Input MNL netlist file pour retrouver le netlist pour le 
layout. Automatiquement, le fichier créer aura le même nom que le netlist, mais avec un 
numéro de révision (ex : -1) et l’extension .MAX. On peut le changer si nécessaire. 
Cliquer ensuire Apply ECO. 
 
12) Dans le cas où une empreinte n’est pas retrouvée dans les librairies, un choix d’actions 
possible s’affiche. Dans l’exemple ci-dessous, il s’agit d’un caractère manquant (le S de 
LS.400). 

 
On peut par exemple canceller l’ECO et revenir au schématique pour faire le changement ou 
choisir la première option puis transférer éventuellement l’information au schématique (par 
«back-annotate»). 
 
Si la librairie n’est pas listée, on peut l’ajouter en cliquant sur Add… dans la section Library 
(ex : EMPREINTES_S3.LLB). On peut aussi accéder à la fenêtre Library Manager par File-> 
Library Manager du menu de Layout Plus ou encore via le menu principal d’Orcad Layout par 
Tools –> Library Manager. 
 



 
 
Vérifier les changements apportés par l’ECO dans le rapport affiché et cliquer Accept this 
ECO si ces changements sont acceptés. Un avis s’affiche alors. 

 
 
13) De la fenêtre principale de Layout, choisir File->Open et retrouver le fichier .MAX de la 
révision désirée. La fenêtre de l’éditeur physique Layout Plus s’affiche avec entre autres les 
dessins des composantes, des fils entre les pins des composantes représentant les 
interconnexions. 
Noter que vous pouvez obtenir de l’aide avec la touche F1 ou via le menu Help. Il y a aussi 
des tutoriels portant sur différents aspects de la démarche de design (Help -> Learning Orcad 
Layout). 



 
 
14) À moins qu’il ne soit inclus dans un template conforme à la technologie utilisée, il faut 
ajuster la définition des couches de la carte de circuit imprimé. Pour ce faire, utiliser Options 
-> Stackup Setting. 
 

 
Enlever toutes les couches internes pour ne conserver que les deux 
métallisations de surface de la carte c’est-à-dire Top et Bottom. Sélectionner la 
couche à éliminer et cliquer le X rouge. Cliquer Ok. 
Ceci ajoutera automatiquement l’information du Stackup ou empilement sur le 
layout pour fin de documentation. 
 
 



Si vous devez modifier le type de film de positif (par défaut) à négatif pour vos 
fichiers de fabrication, sélectionner la couche (ex : GND), cliquer sur l’icône «i» 
ou sur Advanced Option et modifier le Film Type. L’exemple ci-dessous 
représente une carte à 4 couches de conducteurs. 

 
«Film Type negative» signifie que le cuivre de la carte une fois fabriquée sera 
présents partout sauf aux endroits indiqués sur le layout (donc en arrière plan), 
tandis que «Film type positive» signifie que le cuivre sera conservé uniquement 
aux endroits indiqués sur le layout (traces, padstacks, plan de masses locaux, 
etc.) donc avec un arrière plan dépourvu de cuivre. 

 
 
15) Pour ajouter les pièces qui ne sont pas encore «placées» sur la carte, il faut 
d’abord définir un contour de carte (Board Outline). Sélectionner l’icône 
Obstacle Tool ou via le menu Tool -> Obstacle ->Select Tool. Sélectionner la 
couche 0 Global Layer via la liste déroulante ou en appuyant sur zéro au 
clavier. Tracer le contour de la carte en cliquant gauche pour fixer les points 
d’inflexion des lignes et compléter le périmètre. Utiliser le menu du bouton droit 
au besoin (ex : Finish). On pourra ajuster les dimensions par la suite si 
nécessaire. 



 
Noter qu’il est possible d’ajouter des «obstacles» (ou zones de Keep out) à 
l’intérieur de cette zone avec la même couche Global Layer afin d’y interdire le 
placement et le routage. Des erreurs de designs seront générées le cas échéant. 
 
16) Pour changer l’origine du layout, choisir au menu Tool -> Dimension -> 
Move datum et cliquer gauche à l’endroit voulu de la nouvelle origine (ex : coin 
inférieur gauche de la carte). 

 
Vous pouvez aussi ajouter des dimensions avec Tools -> Measurement -> Select 
tool. 



17) Pour connaître un peu mieux les empreintes, accéder au contenu des 
librairies avec File -> Library Manager. Cliquer Add… pour ajouter des 
librairies locales au besoin. Visualiser les différentes empreintes disponibles. 
Noter que les librairies débutant par TM sont spécifiques à la technologie à 
insertion standard (Through hole Mount) tandis que celles débutant par SM sont 
pour la technologie de montage en surface (Surface Mount). 
 
18) S’il y a des trous de montage à ajouter au layout, ou d’autre pièces non liées 
au netlist, il faut les ajouter manuellement à la liste des composantes du layout. 
Sélectionner l’outil Component et par le menu du bouton de droite, sélectionner 
New… ou directement au menu Tool -> Component -> New… 
Dans la fenêtre qui s’affiche, devant Footprint…, entrer directement le nom 
d’empreinte si on le connaît. Cocher Not in Netlist pour que ce composant soit 
reconnu comme extérieur au netlist et enlever Routed Enabled pour que le 
routage vers ce composant soit désactivé. Un nom de Reference Designator (ex : 
MH1) peut être attribué. 

 
Dans le doute, cliquer sur Footprint… et sélectionner la librairie ainsi que le 
composant désiré (ex : MTHOLE152), puis cliquer Ok. 



 
En cas de blocage avec message Unable to check DRC lors de tentative d’ajout 
d’éléments, désactiver momentanément la vérification en ligne des DRC en 
cliquant sur l’icône Online DRC, puis refaire l’ajout du composant. 
 
19) Ajouter les trous de montage (ex : 4 coins). On peut faire copier-coller ou 
refaire les étapes précédentes.  

 
Noter que du texte superflu de la couche 1 TOP a été enlevé avec Text Tool et 
la touche DELete. Ne pas oublier de sauvegarder le layout régulièrement, sous 
un nom ou un numéro de version différent. 
 
20) Pour savoir le contenu de divers éléments de la base de donnée du layout, on 
peut utiliser View -> Database Spreadsheet  (ou cliquer sur l’icône View 
Spreadsheet) et sélectionner la catégorie telle que Component ou Padstack par 
exemple. 



 
On reconnaît ci-dessus tous les composants du layout. 
 
21) Un padstack est un empilement de plots métallisés de dimensions et de 
forme spécifiques pour chacune des couches définies et s’il y a lieu d’un trou 
central pour définir la partie de l’empreinte sur laquelle ou au travers de laquelle 
une broche ou pin de composant est fixée par soudure. Ainsi, une empreinte de 
condensateur a besoin de 2 padstacks, tandis qu’un circuit intégré à 8 broches en 
a besoin de 8.  
Certains padstacks ne sont pas nécessairement connectés comme le padstack qui 
constitue l’essentiel du trou de montage métallisé nommé MTHOLE152.  
D’autres sont connectés par des routages ou interconnexions à l’horizontale, 
mais aucun composant n’y est directement soudé. Il s’agit des vias servant 
uniquement à passer des signaux d’un niveau de métallisation à un autre. Ils 
peuvent être ajoutés manuellement ou automatiquement afin d’aider à compléter 
le routage d’un layout et permettre le croisement de signaux sur divers plans (de 
Top à Bottom  ou vers des niveaux internes, etc.). Ces vias sont particulièrement 
utiles pour les cartes à montage en surface puisqu’il n’y a pas de connexions 
directes d’un côté à l’autre de la carte comme c’est le cas pour le montage à 
insertion (Through hole). Les padstacks sont donc des interconnexions à la 
verticale (perpendiculairement aux surfaces de la carte) et font partie intégrante 
des empreintes pour les composants. 
Voici un exemple de padstack de la base de données du layout. 



 

 
Il s’agit un padstack de la librairie DIP100T et est dans la base de donnée car il 
y a une empreinte de composant DIP (pour le LM324) qui utilise ce padstack. 
On notera que pour les couches TOP et BOTTOM et quelques autres, la forme 
du pad est carrée (square) car il s’agit de la pin#1 que l’on distingue des autres 
pins par sa forme. Aussi les autres pins (#2 et plus) utilisent un autre padstack 
similaire nommé DIP100T_llb_pad2 mais dont la forme est circulaire. Les 
dimensions des pads sont cependant de 58 mils dans les deux cas.  
 
22) La visibilité des couches peut être modifiée avec la touche moins (-) pour la 
couche active. Sélectionner la couche (ex : 1 TOP dans la liste déroulante ou 
appuyer sur 1 au clavier) puis changer la visibilité. Alternativement, on peut 
utiliser l’icône Color setting (ou au menu Option -> Color), sélectionner la 
couche voulue et appuyer sur -.  



 
L’image ci-dessus montre que la couche TOP est invisible (vert hachuré). On 
peut changer le statut de visibilité de toutes les couches en sélectionnant Color 
au lieu d’une seule couche ou encore sélectionner certaines couches en les 
cumulant dans la sélection en cliquant avec la touche CTRL enfoncée. 
 
23) Le positionnement ou «placement» des composants ainsi que le routage se 
font normalement à l’aide de grilles. Pour modifier celles-ci, choisir au menu 
Options -> System setting.  

 
La grille par défaut ci-dessus est de 100mils centre à centre selon les axes X et Y 
pour le placement et de 25 mils pour le routage et les vias. Une grille zéro pour 



Visible grid indique une grille invisible. Vous pouvez modifier sa valeur à 100 
par exemple et cette grille s’affichera. 
 
24) Une autre série d’ajustement relié à la technologie peut être éditée avec 
Options -> Global Spacing… 

 
Ces valeurs ajustées ici par défaut à 12 mils concernent les espacements relatifs 
aux routages, vias et pads permis pour rencontrer les règles de design. Il est 
important que les valeurs reflètent les limitations de la technologie de 
fabrication pour s’assurer que le design soit réalisable (pas de court-circuit, etc.) 
sans pour autant utiliser beaucoup trop d’espace inutilement (densité trop faible, 
coût plus élevé, hardware plus volumineux, etc.). 
 
25) Le positionnement des connecteurs et autres éléments importants 
relativement à la configuration de la carte peut être fait manuellement. Les 
autres éléments pourront ensuite être disposés automatiquement dans l’espace 
restant, avec possibilité d’ajustements manuels. 
Pour débuter le placement, on peut choisir l’outil Component Tool et avec le 
bouton droit, choisir Place… ou encore par le menu Tool-> Component -> 
Place… Sélectionner un composant à placer (ex : J1). Alternativement, on peut 
directement sélectionner dans le layout, le dessin de l’empreinte correspondant 
au composant. L’empreinte choisie est maintenant liée au curseur. 



 
Déplacer l’empreinte à l’endroit désiré. Pour faire une rotation de 90 degrés, 
utiliser Rotate du menu du bouton droit. Cliquer avec le bouton gauche en 
s’assurant d’être à l’intérieur des limites de la carte pour faire le placement. 
 
26) Chaque empreinte de composante possède un contour virtuel relié au 
placement (couches : Place Outline Top, Place Outline Bottom et/ou Place 
Outline Global, voir ci-dessous le rectangle au tracé mince vert forêt) délimitant 
la surface occupée sur la carte ainsi qu’un certain dégagement. Les contours 
Place de même niveau (soit Top ou Bottom) ou encore Place Global avec un des 
trois type de contour Place Outline de deux empreintes de composantes ne 
devraient pas se chevaucher, sinon des erreurs de DRC surviennent. Elles 
peuvent cependant se juxtaposer si la configuration choisie ne contrevient pas 
aux autres règles de design. 

 
Il ne faut pas confondre le contour Place Outline qui est virtuel servant lors de la 
conception du design avec le tracé généralement en blanc des niveaux 
Silkscreen Top ou Bottom (SST, SSB) qui peuvent être imprimés sur les cartes 
de circuits imprimés afin d’identifier entre autre les noms (RefDes), les 
emplacements et l’orientation des composants (pour le montage, l’analyse et de 
débuggage par exemple). 
 



27) Continuer le placement manuel. Par exemple, placer le connecteur J2 en 
utilisant Select Any… et spécifier J2 devant Ref Des. Effectuer 3 rotations et 
placer l’empreinte de J2 à l’autre extrémité. 

 
Rappelons qu’il est important de sauvegarder régulièrement… 
 
28) Si ce n’est pas déjà fait, ajouter un «flag» pour les composantes placées 
manuellement. Pour éviter le déplacement ou autres actions sur un composant de 
façon «permanente», utiliser Fix. Utiliser Lock pour un blocage «temporaire». 
Dans les deux cas, il est possible de modifier le «flag». Sélectionner la ou les 
composantes et du menu du bouton droit, choisir Fix ou encore Lock. 

 
29) Si on veut éditer une composante avec le flag Fixed (ou Locked), on peut 
utiliser Tools-> Component-> Select Filtered… spécifier le nom du Ref Des 
(ex : J2) et NE PAS cocher Exclude Fixed (ou Exclude Locked). 



  
Contrairement au mode Fixed, la sélection et l’édition de composantes Locked 
est possible. En effet, une réponse positive au message qui s’affiche suite à la 
sélection et l’édition d’une ou de plusieurs de ces pièces permet de passer outre 
la restriction du mode Locked sur l’ensemble sélectionné. 
 
30) Pour le placement de composantes sur la face arrière (Bottom), utiliser 
Opposite du menu du bouton droit, ce qui produit une image miroir de 
l’empreinte. Dans cet exemple, la résistance R1 sera placée sur le dessous de la 
carte. 
 
31) Pour finaliser le placement des composantes, on peut procéder 
automatiquement avec les options par défaut. Choisir Auto -> Place -> Board. 
Au besoin, déplacer manuellement des pièces ou modifier le contour de la carte. 
Et ne pas oublier de sauvegarder à nouveau. 

 



Note : Les condensateurs de découplage (ex : C3 et C4) pour chacun des circuits 
intégrés (ex : U1) devraient toujours être situés à proximité de ceux-ci. 
 
32) Effectuer le routage manuel pour les interconnexions plus critiques et dans 
certains cas pour les alimentations et masse. Sélectionner l’outil Add/Edit 
Route Mode et le niveau (ex : Top ou Bottom) pour débuter le tracé du routage. 
Pour contrôler l’affichage des interconnexions virtuelles entres les pads des 
composants, cliquer sur l’icône Reconnect Mode à côté de l’icône Online 
DRC. Noter que l’activation du mode Online DRC désactive le mode 
Reconnect On. Il est préférable conserver activé online DRC et de visualiser les 
connexions. 
L’image ci-dessous montre 3 routages à partir de J1 dont un sur la couche 
Bottom. 

 
Noter que pour plus de clarté la couche AST (Assembly Top) a été rendue 
invisible.  
 
33) Le routage automatique peut être utilisé pour les connexions restantes. 
Utiliser Auto -> Autoroute -> Board.  
Le message suivant confirme que le routage à faire a été complété. 



 
Voici le résultat obtenu. 

 
 
Par ailleurs, des plans de masses et surfaces métallisés sur des périmètres 
quelconques peuvent être obtenus sur la carte à partir de l’outil obstacle dans 
une layer sélectionnée (ex : Bottom). Il faut modifier les propriétés d’un tracé de 
contour en sélectionnant  «Copper Pour» sous Obstacle Type afin d’avoir à 
l’intérieur du contour une surface continue sauf vis-à-vis les métallisations 
existantes telles que les interconnexions et les padstacks. On devrait donc 
attendre d’avoir terminé le routage avant d’ajouter des plans de masses. 



 
 
34) La vérification des règles de design devrait être faite tout au long du 
processus de design du layout. Cliquer sur l’icône DRC V (Design Rule Check). 
Le message suivant s’affiche. 

 
Pour voir le détail des erreurs, cliquer sur View Spreadsheet puis sélectionner 
Errors Markers. 

  
 
35) Corriger les erreurs. Dans l’exemple, les trous de montage métallisés ont été 
déplacés de 25 mils en X et Y pour s’éloigner du contour de carte. La grille de 
placement a été réduite de 100 à 25 mils pour permettre un déplacement plus fin. 
La sélection des éléments avec flag Fixed en vue de leur déplacement a été faite 
par Tools-> Component-> Select Filtered… en spécifiant le Ref Des MH1 etc. 
Un segment de tracé partant de la pin#1 de J1 a été déplacé vers le haut avec 



Edit Segment Mode. Enfin, le component Board Stackup a été effacé du layout 
(mais pas de la base de donnée). 
Une nouvelle vérification des DRC donne ceci. 

 
 
36) Pour renommer les composantes selon leur emplacement physique sur la 
carte, utiliser Options -> Component Renaming… pour sélectionner le mode 
désiré. Par défaut, on renomme (ex : R1 ,R2, R3, etc.) en augmentant les valeurs 
de gauche à la droite et de haut en bas. 

 
Ensuite exécuter l’étiquetage automatiquement avec Auto->Rename 
Components. Le résultat est le suivant. 

 
 
37) Afin que le schématique de ce layout corresponde, il faut utiliser back-
annotate pour donner un feedback de la nouvelle information venant du layout. 
Cela va transférer non seulement l’information des Reference Designators qui 
ont été renommés, mais aussi tout changement affectant le schématique et ses 



propriétés incluant celui des noms des empreintes qui ont été changés lors de 
l’ECO. 
Utiliser Auto -> Back Annotate. 
 
Cela va créer un fichier .SWP qui devra être lu dans Design Entry. 
 
38) Pour ce faire, utiliser dans Design Entry au menu Tools-> Back 
annotate… pour que les changements deviennent effectifs. Cliquer sur 
Browse… et retrouver chacun des fichiers de backannotate (.SWP) du design 
produits par Layout Plus qui n’ont pas encore été chargé. Quand il y a plus d’un 
fichier, commencer par le plus ancien (ex : TUTO_S3_2.SWP) puis faire les 
autres backannotates sur chacun des fichiers un après l’autre dans l’ordre 
croissant de numéro de version pour finir par la plus récente, soit par exemple 
TUTO_S3-7.  
Attention : si on omet ou change l’ordre des backannotates, des mélanges 
peuvent survenir ! 

  
 
Consulter le Session Log de Design Entry. Vérifier que les changements sont 
conformes au layout et sauvegarder ensuite le design. En cas d’erreur de 
séquence, fermer les schématiques sans sauvegarder et reprendre la séquence  
des backannotate dans le bon ordre. 
 
39) Dans Layout Plus, pour choisir les couches pertinentes pour la génération 
des fichiers pour la fabrication de la carte, utiliser Options -> Post Process 
Setting… 



On peut restreindre les niveaux en changeant l’attribut Yes pour No dans la 
colonne Batch Enabled. Pour ce faire, éditer les propriétés de la couche 
sélectionnée dans la liste et ne pas cocher Enable for Post Processing. 

 
 

 
 



40) Utiliser au besoin l’Option -> Gerber Setting pour modifier le format des 
fichiers Gerber pour la fabrication. On conservera pour cet exemple les valeurs 
par défaut. 

 
 
41) Obtenir les fichiers de fabrication avec Auto -> Run Post Processor. Les 
messages suivants s’affichent concernant les fichiers Gerber et NCdrill. 

 
Le fichier .GTD contient tous les fichiers Gerbers du design et pourra être ouvert 
avec un «Gerber Viewer» tel que GerbTool. 

 
Le fichier NCDrill nommé par défaut ici thruhole.tap est un fichier de texte 
contenant la description des outils de perçage dont leur diamètre, et la position 
selon les axes X et Y de chacun des trous à percer sur la carte. 
On reconnaît à chaque ligne débutant par T, quatre outils (T1 à T4) de diamètres 
respectifs de .031, .034, .042 et .152 pouce qui correspondent aux diamètres des 
trous des padstacks dans les empreintes de ce design. Les lignes suivant la 
définition de l’outil sont les coordonnées X et Y des trous à faire pour cet outil. 



 
Il y a aussi un message quant au post-processing qui devrait se terminer 
normalement par No warnings or errors. 



 
 
42) Pour visualiser et inspecter le contenu des fichiers de fabrication, utiliser 
Tools -> GerbTool -> Open… du menu de la fenêtre principale de Layout, et 
retrouver le fichier .GTD contenant les fichiers GERBER du layout. 

  
 
43) Acquiescer à la conversion vers un nouveau format. 

 



 
44) On reconnaît le design. 

 
Choisir les niveaux à inspecter (cocher le ou les niveaux à laisser visibles) et 
zoomer pour bien observer les détails. 
 
45) L’image suivante montre le niveau Bottom uniquement. 

 



46) L’image ci-dessous montre le niveau Drill drawing avec les symboles 
associés aux grosseurs de mèches pour le perçage. 

 
 
Fin de la seconde et dernière partie 
La première partie de ce tutoriel traite de l’édition schématique et de la simulation analogique 
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