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TUTORIEL pour réaliser un circuit imprimé

avec Orcad Capture-Layout

A). Présentation :

I ). Introduction :

La réalisation d’un circuit imprimé peut se décomposer en différentes étapes, pour lesquelles le
respect et la minutie de réalisation des étapes sont primordiaux pour obtenir un circuit fonctionnel.

Les différentes étapes sont les suivantes :

 La saisie du schéma sous Orcad Capture, (15 % temps de réalisation)

 La recherche et la saisie des Empreintes (Footprints), (15 % temps de réalisation)

 La mesure des dimensions de la carte,

 Le Placement des composants sous Orcad Layout, (30 % temps de réalisation)

 Le Routage des Pistes en respect des contraintes, (15 % temps de réalisation)

 Vérifications avant impression du typon pour réalisation.

 Soudure des composants sur la carte, (15 % temps de réalisation)

 Essais de fonctionnement de la carte (Recette). (10 % temps de réalisation)

II ). Organisation d’Orcad :

On saisit le schéma sous Orcad Capture, à l’aide de symboles qui sont contenus, dans des librairies
que l’on chargera à volonté et suivant les besoins.
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Une fois le schéma fini et vérifié, on crée la Netlist. C’est le fichier que l’on va charger sous Orcad
Layout pour faire le typon en liaison avec Orcad Capture. Il faut donc que le schéma soit correct !

En chargeant la netlist, Orcad Layout va chercher les empreintes (FootPrints) dans les librairies et
affiche le « chevelu », c'est-à-dire les empreintes reliées par des fils.

Il faut alors tracer le contour de la carte, placer les composants, et les router.

Il restera alors à sortir les faces sur papier calque pour pouvoir les tirer sur circuits imprimés.

B). Orcad Capture :

I ). Lancement de Capture :

Pour dessiner un schéma électronique, on va utiliser Orcad Capture. Pour lancer le programme, il
faut :

 Soit cliquer sur l’icône :

 Soit aller dans le menu :

Demarrer -> Tous les Programmes -> Orcad Release 9.1 -> Capture.

Une fenêtre Orcad Capture s’ouvre.

II ). Créer un Nouveau Projet :

On choisit alors :

 Soit cliquer sur l’icône Create document :

 Soit aller dans le menu :

File -> New -> Project.



Orcad 3 JFA06

Une nouvelle fenêtre s’ouvre pour vous demander le nom et type de projet que vous désirez, et le
chemin où vous voulez le sauvegarder :

Il faudra donner un nom « réaliste » fonction du schéma que vous voulez faire. Ce nom devra
avoir 8 caractères maximum, et pas de caractères bizarres (accents, tirets, …).

Pour faire un circuit imprimé, il faudra choisir le type PC Board Wizard.

Le chemin devra pointer vers votre répertoire de travail soit K:\CAO\Schema.

Capture vous propose alors de pouvoir simuler votre schéma, dans notre cas, cela ne nous intéresse
pas donc on clique sur Suivant.

Nom du 
Projet

Type du 
Projet

Chemin
du Projet
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Il nous propose de charger des librairies par défaut pour notre schéma :

Si vous savez quelles bibliothèques vous intéressent choisissez-les par Add,

Puis faire Terminer.

Capture crée alors deux nouvelles fenêtres :

 Une fenêtre Projet (à gauche),

 Une feuille de schéma vierge (à droite).
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Dans la fenêtre projet, on remarque :

 Le nom du projet dans la barre de titre : essai.opj

 Le nom de la feuille de schéma essai.dsn.

 Nous n’avons pas de librairies de chargées, pas de fichiers de sortie,

 pas de composants dans le cache, et pas de projets référencés.

La première chose à faire est de sauvegarder le projet, et la feuille de schéma. Pour cela, il faut
sélectionner la fenêtre de projet (sa barre de titre doit être bleue), puis de cliquer sur l’icône :

Ou avec le menu File -> Save ou Ctrl S.

Cela permet de sauvegarder le projet mais pas la feuille de schéma, il faut maintenant cliquer sur
la feuille de schéma (sa barre de titre devient bleue) et recommencer l’opération de sauvegarde
précédente !!
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III ). Ajout de bibliothèques :

En cliquant sur la feuille de schéma, on fait apparaître une barre d’outils sur la droite de la feuille.

On sélectionne le bouton « Place Part » pour aller chercher les composants :

Une nouvelle fenêtre s’ouvre, mais vide, car nous n’avons pas chargé de librairies. Il faut donc
presser le bouton « Add Library » ; et aller chercher les librairies dans le répertoire AA_Mondeville :

Et sélectionner alors tous les fichiers du répertoire, puis ouvrir :

Nous avons donc maintenant quelques composants pour travailler !



Orcad 7 JFA06

IV ). Placement des composants :

Il suffit alors de taper le nom du composant dans la zone d’édition « Part: », il apparaît alors dans la 
fenêtre de droite :

Les icones en bas permettent de dire avec quel type de projet, on peut utiliser le composant choisit, 
ici, on peut utiliser R avec un projet de simulation Spice , et avec un projet de Circuit imprimé
Layout . Si c’est le composant qui nous intéresse, il suffit de faire OK.
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Nous revenons alors sur notre feuille de schéma avec le composant attaché à la souris, que l’on peut 
déposer à l’endroit voulu, autant de fois que désiré. On pourra remarquer que le logiciel incrémente
automatiquement la référence du composant.

Si l’on veut tourner le composant, il suffit de taper sur la touche « R » (ou clique droit sur la souris, 
puis rotation) et le composant effectue alors une rotation de 90° à chaque frappe de la touche. Pour
libérer la souris du composant il suffit de taper sur la touche « Echap » ou « Esc » (ou clique droit sur
la souris, puis End Mode).

Recommencer l’opération avec tous les composants dont vous avez besoin.

Nous pouvons maintenant mettre les valeurs de chaque composant, en double cliquant sur la valeur 
du composant, une fenêtre s’ouvre alors ou l’on peut mettre à jour la valeur donnée par défaut.

Après avoir modifié toutes les valeurs, on obtient alors le schéma suivant :
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V ). Connections des composants :

On peut maintenant relier tous les composants avec des connections (Wires),
pour cela on utilise l’icône :

On clique sur la borne d’un composant, puis un autre clique pour faire un angle 
droit, puis un autre clique pour finir le fil sur une autre broche. Pour libérer la
souris du fil, il suffit de frapper la touche « Echap », ou clique droit et « End
Mode » avec la souris.

On obtient alors le schéma suivant :
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VI ). Placement de l’alimentation :

Il reste maintenant à s’occuper de l’alimentation. Sur un schéma électronique, l’alimentation des
circuits intégrés n’est pas représentée, donc pour que Capture mette l’alimentation sur ceux-ci, il faut
ajouter le morceau de schéma suivant sur tous les schémas Orcad.

On obtient les symboles d’alimentation avec l’icône place Power :

On obtient les symboles de masse avec l’icône place Ground :
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On obtient alors le schéma suivant :

VII ). Vérifications :

Il est temps de vérifier si notre schéma est correct du point de vue électrique. Pour cela,
commençons par sauvegarder notre schéma, puis fermons la fenêtre du schéma, puis sélectionner la
page du schéma dans la fenêtre de projet, puis le menu Tools -> Design Rules Check 

ou l’icône :



Orcad 12 JFA06

Une nouvelle fenêtre s’ouvre pour nous proposer de modifier les options de DRC, ne rien changer et 
faire Ok.
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Le résultat des vérifications est mis dans un fichier drc et est affiché dans la fenêtre Session Log :
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Si le résultat est comme ci-dessus, rien n’a été trouvé, donc c’est bon !

VIII ). Liste des composants :

Vous pouvez aussi obtenir la liste des composants du montage en faisant Tools -> Bill of material :

Une nouvelle fenêtre s’ouvre, vous proposant des options, ne rien modifier et faire OK.
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Un nouveau fichier avec l’extension BOM, contenant la liste des composants est mis dans le projet :

Il suffit de double cliquer dessus pour l’ouvrir, et l’imprimer si besoin.
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IX ). Recherche et Assignations des empreintes :

Ré ouvrir la page schéma puis faire Edit -> Select All (ou Ctrl A), puis Edit Properties (Ctrl E). La 
fenêtre des propriétés s’ouvre, choisir alors le filtre par Capture (Filter by Capture), et l’onglet Parts.
On obtient alors la fenêtre ci-dessous :

On va s’intéresser à la colonne PCB Footprint, si il y a des cases de déjà remplies, les effacer, car le 
choix par défaut n’est surement pas bon !

Il reste maintenant à se procurer les composants réels pour connaître leur forme, et alors faire
l’association des empreintes aux symboles.

Cette étape est importante, car une même référence de composants, peut avoir plusieurs formes
différentes.

Une fois les composants sous les yeux, on peut alors rechercher leur FOOTPRINT dans le Library
Manager de Layout.

On va utiliser Orcad Layout. Pour lancer le programme, il faut :

 Soit cliquer sur l’icône :

 Soit aller dans le menu :

Demarrer -> Tous les Programmes -> Orcad Release 9.1 -> Layout.

Une fenêtre Orcad Layout s’ouvre, on choisit alors le menu Tools -> Library Manager :
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Une nouvelle fenêtre s’ouvre avec les librairies de Footprints disponibles.

L’idéal est de pouvoir partager l’écran en deux parties, une avec Capture, l’autre avec Layout, pour 
les avoir tous les deux ensemble à l’écran, comme ci-dessous :

Rechercher alors dans les librairies du Library Manager, l’empreinte qui correspond le mieux à
votre composant. Une fois trouvé, faire un copier-coller du nom entre le Library Manager et le property 
editor. Cela permet d’éviter ainsi les erreurs de frappe du nom de l’empreinte. Effectuer cette opération 
pour tous les composants du schéma, et remplir ainsi toute la colonne des PCB Footprint.

Il est important d’apporter une attention particulière à cette opération, car il existe plusieurs
empreintes avec des ordres de broches différents (particulièrement pour les transistors, et pour les
circuits intégrés) et si vous vous êtes trompés, ça ne fonctionnera pas !
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X ). Création de la Netlist :

Une fois fini, refermer la page du schéma, faire une sauvegarde, puis sélectionner la page, puis faire 
Tools-> Create Netlist, une nouvelle fenêtre s’ouvre, choisir l’onglet « Layout », cochez la case Run
ECO to Layout, puis sélectionnez le bouton User Properties in inches (surtout pas en millimètres !)

Puis vérifiez que le fichier Netlist (Netlist File) est bien sauvegardé dans votre espace
(k:\CAO\Typons), et repérez bien son nom (il est identique au projet normalement !) car vous en aurez 
besoin tout à l’heure.

C). Layout :

I ). Création Nouveau Typon :

Vous pouvez relancer Layout si vous l’aviez fermé, puis choisir File -> New. Une nouvelle fenêtre
s’ouvre, pour vous demander le Fichier de Gabarit (Template File) qui est situé dans le répertoire
c:\Program Files\OrCAD\LAYOUT\DATA puis choisir le fichier 1faces.tch pour faire un circuit
imprimé en simple face (ou 2faces.tch pour un double face).
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Puis maintenant, vous devez lui fournir le fichier Netlist que vous avez créé précédemment, allez le 
chercher là où vous l’avez mis (K:\CAO\Typons).

Puis on vous propose la sauvegarde de votre typon avec le nom du projet avec l’extension .MAX
ainsi que le répertoire où vous voulez le mettre (k:\CAO\TYPONS) (de préférence dans votre espace
de travail). Et faites Enregistrer. Une fenêtre de travail s’ouvre pour vous détailler l’importation du
fichier, si tous se passe bien, la fenêtre se referme et vous avez le chevelu de votre circuit sous les
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yeux ! Dans le cas contraire, Notez le composant en cause, et faites Cancel, quittez Layout et allez
corriger le problème dans Capture !

Sélectionnez le menu Options -> System Settings, puis mettre le paramètre Place Grid à 50 mils. Ne 
pas touchez aux autres paramètres et ne jamais se mettre en millimeters. Faites OK.
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II ). Utilisation du DRC Box :

La DRC Box est la zone entourée d’un cadre en pointillé, c’est la zone que LAYOUT surveille,
pour vous (lui) éviter de faire des erreurs. Il ne faut pas la désactiver, il faut apprendre à travailler
avec !

Pour qu’elle ne vous pose pas de problèmes, il faut qu’elle englobe tous les composants et toute la
carte. On peut donc la redessiner avec le menu View -> Zoom DRC/Route Box, puis cliquer en haut à 
gauche du cadre de DRC Box que vous désirez, restez appuyé en vous déplaçant vers le bas à droite du 
cadre voulu, quand c’est Ok, relâchez le bouton gauche de la souris. C’est tout, le DRC ne vous
ennuiera plus !

III ). Placement des composants :

Il faut maintenant :

Essayer de les placer comme sur le schéma structurel pour commencer ;

Mettre les connecteurs sur le bord de la plaque ;

Prévoir l’emplacement des composants imposés ;

Placer les composants de manière à avoir une carte la plus petite possible ;

Eviter d’avoir des places vides de composants ;

Avoir le moins de croisements de fils possibles ;

Prévoir la place de réglage pour les composants à régler ;

Prévoir les trous de fixations si besoin ;
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Essayer de mettre les composants dans le même sens ;

Il faut commencer par choisir l’outil Component Tool :

Cliquer sur un composant, pour le prendre, le déplacer à l’endroit voulu (un appui sur la touche R 
permet de lui faire faire une rotation de 90°), et recliquer pour le lâcher !

Effectuer cette opération pour tous les composants.

IV ). Prévoir des trous de fixations :

Pour pouvoir fixer le circuit dans son boitier, il faut prévoir les trous de fixation. Pour cela
sélectionnez l’outil composant Component Tool, puis clique droit New, une fenêtre s’ouvre. Cliquez
sur le bouton Footprint, choisir la libraire empreint, puis le composant Vis, puis décochez si besoin la
case à cocher Route Enabled :

Puis placer le composant vis à l’endroit voulu, et recommencer l’opération autant de fois que
nécessaire !

V ). Tracé du contour du circuit imprimé :

Pour tracer le contour de la plaque, il faut choisir l’outil Obstacle Tool :

Se mettre dans le coin du cadre à dessiner puis faire un clique droit, puis New, puis dessiner le
cadre (qui doit être à 50 mils des composants). Vérifier que le cadre est un Board Outline, et qu’il
est sur le Global Layer.
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VI ). Modification de la largueur des pistes :

Il faut maintenant définir la largueur des pistes en fonction du courant qui passe dedans, par défaut, 
on prendra une piste de 20 mils à 30 mils pour un courant inférieur à 1.5A, sinon consulter l’annexe 1 !

Pour avoir la liste des connections et leurs caractéristiques, il faut aller dans le menu View ->
DataBase Spreadsheet -> Nets une fenêtre s ouvre avec les caractéristiques des nets du circuit :

C’est la colonne Width qui nous intéresse, les 3 valeurs correspondent à la largueur minimum, de
connexion, maximum respectivement de 20, 30, 40 mils (milli inches = inches/1000).

Il faudra modifier la largeur des Nets « Un par Un » en fonction des courants qui y circule !

Quand vous avez fini, juste refermer la fenêtre avec la croix, puis ré ouvrir la fenêtre DESIGN.

VII ). Modification de la largueur des pastilles :

Il faut maintenant vérifier que la largueur des pastilles est correct. On doit avoir des pastilles d’un
diamètre de 75 mils (minimum de 40 mils (1 mm)) pour pouvoir percer à 0,8 mm et qu’il reste un
minimum de cuivre sur la pastille pour pouvoir faire la soudure. Il faut aller chercher l’outil pastille

(Pin Tool) :

Puis cliquez sur la pastille dont vous souhaitez changer le diamètre, puis le menu View -> Database 
Spreadsheet -> Padstacks (ou Shift T), la fenêtre de définitions des pastilles s’ouvre, et la pastille qui
vous intéresse est sélectionnée en noir.
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Il faut changer la face BOTTOM, (et la face TOP si vous êtes en double face, ou toutes les faces en 
multicouches), puis Changer la valeur du DRILL et du DRILLDWG (trou de perçage) à 30 mils, pour 
un perçage à 0,8 mm. Pour changer les valeurs double cliquez sur la face voulue, une fenêtre s’ouvre
où vous pouvez modifier la forme et la taille de la pastille :

VIII ). Vérification de la faisabilité :

Pour savoir si votre circuit va être « routable facilement, vous pouvez avoir une identification des
zones à risques. Allez dans le menu View -> Density Graph ->Fine. Une nouvelle fenêtre s’ouvre, qui 
vous indique en rouge les parties difficiles à router, en bleu les parties faciles :
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On peut voir que ce n’est pas gagné, vu le nombre de zones rouges ! Il faut qu’il y ait le plus de bleu 
(ou de noir) possible !

Fermer la fenêtre, et ré ouvrir la fenêtre Design.

IX ). Routage des pistes :

Pour commencer le routage des pistes, il faut choisir l’outil Add/Edit Route Mode :

Cliquez sur une pastille, (du coté du départ du fil de chevelu), puis faire un clique gauche pour
chaque changement de direction, jusqu’à la pastille d’arrivée. Si le chemin est assez direct, un appui
sur la touche F permet de finir automatiquement le routage de la piste, mais sans garantie de respect
des règles de routage. Sinon, pour finir le routage de la piste, clique droit « End Command »

A propos, les règles de routage sont :

 Pas d’angle droit,

 Faire les pistes les plus courtes possibles,

 Evitez les angles trop longs,

 Effectuer les croisements de préférence sur une pastille,

 Ne pas faire arriver 2 pistes à moins de 90° sur une pastille,
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 Ne pas faire de boucles, essayer de router en étoile,

 Laisser 1 pas au minimum par rapport au bord du circuit,

 Respecter l’isolation entre pistes, s’il y a de fortes tensions,

X ). Modification du routage d’une piste :

Pour modifier une piste déjà routée, il vaut mieux utiliser l’outil Edit Segment Mode :

Cliquez alors sur le segment de piste à modifier, puis le déplacer, et recliquez pour le placer.

XI ). Vérifications que toutes les pistes sont routées :

Pour vérifier que vous n’avez pas oublié de router une piste cachée, allez dans le menu Auto ->
Refresh -> Calculate Statistics, une fenêtre s’ouvre avec les caractéristiques de votre circuit, puis
vérifiez que la ligne % Routed est à 100 % et que la ligne % Unrouted est à 0 %, et que la ligne %
Partial est aussi à 0 %. Et que le nombre de Design Rule Errors est à 0 :
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XII ). Mettre du texte sur le circuit :

Pour mettre du texte sur le circuit imprimé, il faut utiliser l’outil Text Tool : .

Se positionner à l’endroit où vous désirez mettre le texte, puis faire Clique droit New, une fenêtre
s’ouvre pour vous demander de taper le texte à insérer.
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Tapez le texte dans Text String, puis choisir le Layer Bottom, pour le mettre sur la face du dessous, 
et cliquez sur la case à cocher Mirrored, pour qu’il soit lisible correctement sur la face du dessous.

Puis faire OK, positionnez précisément, puis clique gauche pour le déposer. Vous devez mettre
votre nom et le titre du circuit. Ils ne doivent pas toucher de pistes , de pastilles ou de composants.

XIII ). Déplacer la référence texte des composants :

Pour pouvoir interpréter correctement le placement des composants au montage, il faut déplacer les 
références des composants pour les mettre à coté de celui-ci, ou dans celui-ci pour qu’il n’y ait pas de 
confusions possibles.

Sélectionnez l’outil Text Tool, puis clique gauche sur la référence d’un composant, (le composant
correspondant est alors encadré) puis positionner le texte à l’endroit voulu, si besoin clique droit, puis
rotate pour lui faire faire des rotations, puis clique gauche pour le déposer.

XIV ). Déplacer l’origine des mesures :

Pour pouvoir obtenir des mesures faciles à interpréter, et avoir une impression correcte, il faut
mettre le point d’origine (Datum) sur un coin du circuit. Pour cela, allez dans le menu tools ->
Dimension -> Move Datum, puis faire un clique gauche pour le déposer sur le coin en bas à gauche du 
circuit.
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XV ). Effectuer une vérification du circuit :

Avant d’imprimer le typon, il faut effectuer une dernière vérification, pour confirmer que nous
n’avons pas fait d’erreurs de connections. Pour cela aller dans le menu Auto -> Design Rules Check.
Une fenêtre s’ouvre avec différentes options, ne rien changer et faire OK.

Si il n’y a pas d’erreurs, cette fenêtre est remplacée par une autre, vous informant que tout est OK :

Sinon, ré importer la Netlist pour corriger les erreurs !

XVI ). Impression du typon :

Une fois que vous êtes sûr de vous, vous pouvez imprimer le typon sur calque ( un essai sur papier 
peut ne pas être superflu !) pour cela aller dans le menu Options -> Post Processing settings, une
fenêtre s’ouvre avec les différentes faces de votre typon. Si vous êtes en simple face, seule la face
BOTTOM, et la face AST (dessin des composants vu de dessus) ( En CMS, c’est la face SMT) vous
intéresse. En Double face, il faut rajouter la face TOP. Ces faces doivent avoir le BATCH ENABLED 
à Yes. Pour les modifier, il faut cliquer sur la première cellule de la ligne qui vous intéresse pour la
sélectionner, puis clique droit PROPERTIES, une fenêtre s’ouvre avec les différentes propriétés :



Orcad 31 JFA06

Vous devez avoir Print Manager, force Black and White, et toutes les Options de cochées, puis
Center on Page si vous voulez votre typon au milieu de la page. Voir ci-dessus.

Pour le double face, la face TOP doit avoir en plus la case Mirror de cochée.

Après avoir fait OK, vous devez donc avoir :
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Pour imprimer toutes les faces sélectionnée (à YES), faire un clique droit sur le tableau puis Run
Batch, choisir la bonne imprimante, puis imprimer.

Pour imprimer une seule face, clique gauche sur la première cellule de la face qui vous intéresse,
puis clique droit et Plot to Print Manager, choisir l’imprimante, puis imprimer.

Voila, il nous reste plus qu’à donner celui-ci à votre professeur, pour qu’il le mette à tirer.
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4. Limite de charge d'électricité d'une piste

Exemple:
Avec une largeur de conducteur de 1 mm et une épaisseur d = 
70 um, on a une section de A = 0.07 mm2.
Si l'on charge cette piste de cuivre par un courant I = 5 A, on 
aura une élévation de température de 20 °C en cas de montage 
vertical de la platine et de refroidissement normal par 
convection.

Valeurs empiriques de l'intensité de courant max. admissible 
sur une piste de circuit imprimé en fonction de la largeur du 
conducteur pour une épaisseur d = 0.35 µm et d = 70 µm à des 
températures limites T < 60 °C.
Dans ce diagramme il s'agit de moyennes de valeurs de 
mesure.

Concernant la largeur de piste voici un petit tableau prix sur le site de CIF (pour un CI en 35µ) : 
Largeur en mm : 0,4 0,72 1,14 1,8 2,5 3,5 4,5 5,0 7,1 
Intensité en A: 1,3 2,7 3,8 5,2 6,8 8,3 9,7 11,2 13,0 

Pour un CI en 70µ tu multiplies l'intensité admissible par 1,75. 

Attention : la circulation de la tension secteur exige également une isolation de 6mm entre chaque piste.


